IPBReklame: Unlock

Velkommen, gjest ( Logg på | Registrèr )

 
Reply to this topicStart new topic
> Gta Sa Starter Ikke Fra Hd? Les Her, kopiert spillet, men vil ikke starte?
-Knight-
post 27.06.05 08:12
Innlegg #1


- Xbox Modifiserer -
*****

Gruppe: Fullverdig medlem
Innlegg: 413
Ble med: 12.04.05
Fra: Nord-Trønderlag
Medlem nr: 10 804



så.. du har lånt/ kjøpt gta san andreas og kopiert det til xbox HardDisk, men så oppdager du at spillet ikke starter!!!

Jeg kopierte spillet via DVD2XBOX programmet (HER: http://www.xbox-scene.com/software/softwar...e=filemanagers)

etter kopiering prøv følgende...

Finn mappa til spillet for så å bytte navn på default.xbe og default.xbe_orig filene

VIA XBMC
1. gå til der du lagret spillet (mine filer -> F: -> games -> gta sa)
2.slett fila "default.xbe" eller gi den et annet navn (default1.xbe) feks
3. gi nytt navn til fila "default.xbe_orig" til "default.xbe"
4. SPILL thumbup.gif

VIA FTP
1. koble opp mot xbox
2. gå til f: -> games -> gta sa
3. se 2-3 lenger opp
4. restart xbox og SPILL thumbup.gif

OBS! dersom du har lagret spillet en annen plass (f.eks E: -> APPS) så må du lete der!!

ELLER, i EvoX dash, Endre "Game Region" til AUTO eller PAL (Du finner det i "system settings" / "Evox settings")

ELLER, for dere som har X3 BIOS eller en annen bios med "config live" funksjon (som regel er det en xecuter bios)...gå til config menu hvor det står "XBL Login Disable" slå denne AV/Disable OG slå AV/disable "Check clock for error"
Samt, sjekk at video innstillingene (alle) er på "disable". disse er under 'Video modes' på 'main menu'

Dette er de tingene jeg måtte endre for å kunne starte spillet..kanskje du bare trenger å endre noen eller èn av disse???

et siste tips (dette funket på FORZA MOTORSPORT men kan hjelpe på andre spill også) , i MSxboxdash (orginaldash`et til xboxn) endre språk til hva som helst..reboot xbox..endre språk tilbake til engelsk og denne gangen starter spillet

lykke til biggrin.gif

Dette innlegget er endret av -Knight-: 09.09.05 08:04


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
thor918
post 26.07.05 18:57
Innlegg #2



*****

Gruppe: Fullverdig medlem
Innlegg: 171
Ble med: 06.06.04
Medlem nr: 4 692



skjønte ikke helt den fremgangen din på hd.
gi nytt navn til default.xbe er greit.
men du prater om en annen xbe fil som du har lastet ned fra nettet som skal erstatte den gamle default.xbe?

uannsett, fikk se en xbox som nektet å ta gta san original pal dvd.
men hvis man kjører den fra evox så funger både HD og dvd versjon uten å gjøre noe.så problem solved på en måte da.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
-Knight-
post 27.07.05 08:09
Innlegg #3


- Xbox Modifiserer -
*****

Gruppe: Fullverdig medlem
Innlegg: 413
Ble med: 12.04.05
Fra: Nord-Trønderlag
Medlem nr: 10 804



Når du har kopiert spillet så ligger det 2 default.xbe filer i spillets mappe..
Da har du en default.xbe (som xbox ser etter) og en default.xbe_orig (denne vet jeg faktisk ikke hvordan fungerer,men du kan starte den via xbmc)

jeg fant ut at den vanlige default.xbe IKKE kunne startes.. (evox "loading" bildet går tilbake til evox), så for morro skyld endret jeg navn på "default.xbe_orig" til "deafult.xbe" (og omvendt på den andre fila)

til min store beundring startet spillet

MEN, som sagt det er en enklere måte å teste først...endre game region til PAL eller AUTO (hvis det et europeisk spill da tongue.gif )

så ingen nedlastinger er nødvendig...

har oppdaget at MANGE spill har denne "default.xbe_orig" fila, men jeg skjønner ikke funksjonen til denne?!?


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
thor918
post 27.07.05 13:53
Innlegg #4



*****

Gruppe: Fullverdig medlem
Innlegg: 171
Ble med: 06.06.04
Medlem nr: 4 692



hmm lå kun default.xbe i mappa jeg så på. kanskje det har noe med hvilket program du kopierer spillet med.

trengte ikke gjøre noe som helst for at evox skulle greie å kjøre spillet.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
-Knight-
post 27.07.05 14:56
Innlegg #5


- Xbox Modifiserer -
*****

Gruppe: Fullverdig medlem
Innlegg: 413
Ble med: 12.04.05
Fra: Nord-Trønderlag
Medlem nr: 10 804



QUOTE(thor918 @ 27.07.05, 14:53)
kanskje det har noe med hvilket program du kopierer spillet med.

trengte ikke gjøre noe som helst for at evox skulle greie å kjøre spillet.

jo..du sier noe der..har ikke brydd meg så mye om de egentlig..de bare er der rolleyes.gif

men jeg har kopie..kremt.."tatt backup" tongue.gif av alle spilla mine med DVD2XBOX (v0.6.6..nyeste??) så det kan jo hende at det er noe D2X lager selv!?!

for det ligger ingen default.xbe_orig på DVDplata? (har ikke sjekket selv, men jeg tror ikke det er noen filer som heter det på selve plata!!)

og jeg misunner deg litt, DU hadde ingen prob...men det hadde jeg (arg) biggrin.gif

men jeg deler bare mine erfaringer (og de er begrenset, ingen vet alt) og så for de som har problemet flere måter å løse dette på cool.gif


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
thor918
post 27.07.05 15:08
Innlegg #6



*****

Gruppe: Fullverdig medlem
Innlegg: 171
Ble med: 06.06.04
Medlem nr: 4 692



tja ingen problem var jo litt feil.
for spillet vil ikke fungere orginalt på orginalt dashbord.
da vil jo ikke spillet kunne brukes på xbox live.
men var ikke min xbox så hehe who cares. tongue.gif
eller bryr meg litt da.for det er meg de plager når ting ikke funker.

var hddloader som ble brukt på den xboxen jeg så.
trur derre dvd2xbox har et sånt patche system.som fjerner mediachecks.

QUOTE
XBox Games: makes a backup of your original games. You're done with a few clicks. Use game name as directory name. Disables all known media checks and let you run the game from any medium.


http://dvd2xbox.xbox-scene.com/
http://forum.ws0.org/viewtopic.php?t=353
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
jooey
post 29.03.08 17:50
Innlegg #7



*

Gruppe: Medlem
Innlegg: 1
Ble med: 29.03.08
Medlem nr: 20 030



jeg har noe av samme problemet, men siden jeg ikke har satt inn større hdd i xboxen, så må jeg brenne ut backupen.. når jeg skal starte spillet kommer det opp at gta san andreas loading, så rebooter xboxen, hvordan kan jeg fixe det?

mvh mk
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
-Knight-
post 21.05.08 01:01
Innlegg #8


- Xbox Modifiserer -
*****

Gruppe: Fullverdig medlem
Innlegg: 413
Ble med: 12.04.05
Fra: Nord-Trønderlag
Medlem nr: 10 804



Hvilket dash bruker du?

og når er det du får "loading" info?
-er det når du starter fra dashet eller er det i selve spillet?


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 bruker(e) leser i dette emnet (2 gjester og 0 anonyme brukere)
0 brukere:

 



Lo-Fi versjon Dato og klokkeslett: 22.09.18 12:41
Unlock iPhone, Unlock iPhone 4 and iPhone 3GS unlocking | Unlock and Jailbreak iPad | Låse opp operatørlås og unlock | Bytte knust iPhone skjerm/glass? | Knust iPhone