IPBReklame: Unlock

Velkommen, gjest ( Logg på | Registrèr )

Reply to this topicStart new topic
> [no Solution Yet] Blank Imei,blank Iccid, Blank Modemfirware - Please Help
post 26.11.08 19:00
Innlegg #1


Gruppe: Medlem
Innlegg: 2
Ble med: 26.12.04
Medlem nr: 8 958

There we go.Hopefully,I explain my situation clearly.
I got this iphone from one of my friend. He said he couldn't work it out and I thought I could (how foolish). So the problem is, there is no IMEI,no ICCID and no WIFI. And I keep of getting, the "Repair needed-cannot make or receive calls" message.Iphone was on 2.0.2 firware.
Following are "Solutions tried" and the "Result obtained"
Solutions tried 1:-
I tried to restore/downgrade to 1.1.4
Result obtained for 1:-
The restoring process got stuck at the message "Restoring firware". So, I just pulled the usb plug after 40min.Now I am stuck with "Itunes-usb arrow" logo.

Solutions tried:-
Whenever I try to restore/downgrade to any (I have tried 1.1.4,1.1.3,1.0.2) i either have one of the following things:-
-> Itunes get stuck at "Restoring Firmware". It takes ages with NO sucess
-> Sometimes, the restoring/downgrading process ends up quickly with an error message "20"

Solutions tried 3:-
I tried the process in
http://www.hackint0sh.org/forum/showthread...ighlight=anysim too but,
in Phase 1 Step 4, the App Installer gets stuck with message "Execute: iphonecomme.exe" and in cmd it gets stuck with message "entering recovery mode". So, I just pulled it and tried going further but to no success.

Solutions tried 4:-
Ended up with same problem when I tried this too :- http://www.hackint0sh.org/forum/showthread.php?t=13255

Solutions tried 5:-
Tried using winpwn
Result obtained for 5:-
Same as 1

Solutions tried 6:-
Tried using Kiphone
Result obtained for 6:-
Nothing changed

Some useful information for you guys about my situation
->I am using windows XP
->Itunes 7.5
->Iphone 4gb (helpful?)
->While using iLiberty when I ticked it to downgrade the bootloader from 4.6 to 3.9FakeBlank, it said somewhere that the bootloader version is 3.9_M3S2.
->Currently, I am in 1.1.4 firmware with no/very less SIGNAL, no IMEI, no ICCID no modem firware with no/low signal.

Please HELP ME!!! I have spend 3 days(NOT BULLSHITTING)and still can't find answer. Please help!!!

NOTE:- When helping,kindly give instructions by keeping in mind that the reader (i.e., me) know very less than you. So, please be very clear.No offence!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 bruker(e) leser i dette emnet (1 gjester og 0 anonyme brukere)
0 brukere:


Lo-Fi versjon Dato og klokkeslett: 04.07.20 23:22
Unlock iPhone, Unlock iPhone 4 and iPhone 3GS unlocking | Unlock and Jailbreak iPad | Låse opp operatørlås og unlock | Bytte knust iPhone skjerm/glass? | Knust iPhone