Trenger du hjelp til fjerning av operatørlås?
Unlock hjelper deg!
Hjelp - Søk - Brukere - Kalender
Full versjon: W810i Problemer
Unlock.no Diskusjon - Låse opp operatørlås > Mobilprodusenter > Sony Ericsson
oil
Jeg har et pussig problem med min SE w810i. Den fungerer helt fint når jeg bruker den, men når jeg legger den fra meg og skjermen blir svart er det noe som begynner å bruke strøm slik at batteriet blir helt flatt i løpet av noen minutter. Når jeg bruker telefonen kan jeg bruke den i lang tid, spille, sende meldinger osv. uten at dette skjer. Hva kan dette være? Software eller hardware-problemer?
rocky96
SITÈR(oil @ 24.11.07 15:56) *

Hva kan dette være? Software eller hardware-problemer?



Den feiltypen har jeg ikke hørt om før
Hvilken FW har den ??

Min har R4EA031 som jeg tror er den nyeste
Batteriet holder overraskende lenge
Jan Helge
Du har vel ikke noe .GIF bilde som skjermsparer?
oil
Den har R4DB005, skal prøve å legge inn R4EA031. Skjermspareren er slått av...
oil
Nå har jeg lagt inn
W810_R4EA031_FS_EUROPE_2_RED49
og
W810_R4EA031_MAIN_GENERIC_HN_RED49
men får 'Configuration error...' når jeg slår på telefonen, går ikke disse filene sammen?
Jan Helge
Du må fleske til med en Customize fil også.. smile.gif
oil
Får denne feilmeldingen når jeg bruker XS++ for å legge inn CDA102555/13:


17:37:32| Baseband ID: 8040
17:37:32| Hardware Platform: db2010 Marita compact
17:37:32| Protocol Version: 3.1
17:37:32| +++ Phone has restarted successfully...
17:37:33| This is a PRODUCTION_ID loader
17:37:33| Sending loaders\db2010_cid49brown_cs_v26.bin...
17:37:34| Binary acknowledge failed with: 89
17:37:34| Failed sending datachunk
17:37:35| Failed sending header: 0x00
17:37:35| Error: FSX failed.
17:37:35| ++ Error: FSX failed
17:37:37| Disconnected... Unplug the phone
rocky96
SITÈR(oil @ 27.11.07 22:34) *

Nå har jeg lagt inn
W810_R4EA031_FS_EUROPE_2_RED49
og
W810_R4EA031_MAIN_GENERIC_HN_RED49
men får 'Configuration error...' når jeg slår på telefonen, går ikke disse filene sammen?



Hvis jeg husker riktig må du ha Europe_4 for å få norsk språk ??


Jan Helge
SITÈR(rocky96 @ 01.12.07 18:34) *

Hvis jeg husker riktig må du ha Europe_4 for å få norsk språk ??


Stemmer bra det Rocky. smile.gif
oil
Ja, fant ikke EUROPE_4 når jeg letet etter firmware, men fant en customize fil som heter

W810_CDA102555_13_Generic_Europe_4.zip

så jeg regner med at jeg får norsk språk når (hvis...) jeg får lagt inn den? Det er når jeg prøver å fleske til og legge inn den med XS++ at jeg får feilmeldingen over.

Noen forslag til hvorfor dette ikke funker?
rocky96
SITÈR(oil @ 02.12.07 14:56) *

Ja, fant ikke EUROPE_4 når jeg letet etter firmware, men fant en customize fil som heter

W810_CDA102555_13_Generic_Europe_4.zip

så jeg regner med at jeg får norsk språk når (hvis...) jeg får lagt inn den? Det er når jeg prøver å fleske til og legge inn den med XS++ at jeg får feilmeldingen over.

Noen forslag til hvorfor dette ikke funker?


Min W810 hadde norsk språk på forhånd
og jeg oppgraderte den derfor på SEUS
Det var gratis og smertefritt uten noen form for problemer.

Jeg har ikke skjønt hvorfor du ikke gjorde det samme ?

oil
Min også hadde norsk språk, men hvis du ser på det første innlegget mitt så ser du hva som var feil med den og hvorfor jeg ville forsøke å oppgradere. Hadde forsøkt med SEUS først, men det skjedde ingen forandring. Og nå får jeg 'Configuration error' når jeg forsøker å slå den på og får ikke lagt inn riktig custom file...
Dette er en "lo-fi" versjon av vårt hovedinnhold. For å se den skikkelige siden, med mer informasjon, formattering og bilder, vennligst trykk her.
Dette er den simple utgaven av forumet. Klikk her for å se normalutgaven. Besøk gjerne sponsoren vår også: Unlock.no / Unlock blog
Unlock iPhone, Unlock iPhone 3G and iPhone 3GS unlocking | Unlock and Jailbreak iPad | Låse opp operatørlås og unlock | iPhone med knust skjerm? Vi bytter knust glass på iPhone!